BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E36 M3 (1992-1999)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E36 M3 (1992-1999) {Euro - S50 B32 321hp @ 7400 rpm} {U.S. - S52 B32 240 hp @ 6000 rpm}
Total Produced: 71,212 - Years Produced: 1992 to 1999


Reply
 
Thread Tools Display Modes
Old Sun, Feb-27-2011, 04:44:02 PM   #1
95AWM3
Rotary Abortionist
 
Join Date: Feb 2011
Posts: 5
In the garage:
Reputation: 0 95AWM3 is on a distinguished road
Location: Tacoma

United States




Default another cranks but no start problem. help

Hello to all on the forums, I am new to this one. I have searched all the key phrases I would think would help but they havent...

Rundown of problem:

I own a 1995 M3, with 180k on the car and a supposed rebuild at 100k.

I am in process to have a full rebuild done SOON, but for now this is my DD.

Problem: Friday, drove to a friends to stay the night to carpool to work next morning, car ran fine. Parked it overnight in his driveway, had no problems. Saturday morning at 630am, start the car just fine, no hesitation at all. Fired right up, let idle for maybe a min and moved to the next spot over so his girlfriend could get out of the garage. Shut car off, go to work etc etc. Go to leave to go home that night around 11pm. Car will crank and crank, no fire up though. it sounds very boggy but it still hasnt caught and idled since. I am very limited for now but want to post this ASAP.

Fuses all appear to be good, battery has power, and I can hear the fuel pump come on when I turn the key to the number 2 spot.

For the most part my searches have turned up threads about the 1st time it wont catch and hold idle but the 2nd time it will always work. mine will not.

When I have a friend crank it, I can smell gas and feel the exhaust pulses from my exhaust still. Which leads me to belive this is a spark related issue...

When i search for this issue it comes up with moslty CPS replacements if the code has been thrown.

I do not see that a code has been thrown though, the OBC doesnt register any problems, and there wasnt a code thrown yesterday morning. If i get an odb1 tester will it still register even if theres not a CEL present?

I live in the pacific northwest of Washington state, Tacoma to be exact, currently car is in Bonney lake. We have been experiencing zero cold weather lately, and I was wondering if this could attribute to this condition? By cold weather I mean getting to 15 degrees at night and we have had snow flurries the last week.

Any help with this is greatly appreciated! Sorry if this is a long post, or has dumb questions in it. I am new to BMW's at this point, not new to working on cars as ive owned a 2nd gen rx7 for 4 years.

Sincerely
-pat
Jump to top 95AWM3 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Sun, Feb-27-2011, 05:03:22 PM   #2
n1kogr
Registered User
 
n1kogr's Avatar
 
Join Date: Feb 2011
Posts: 92
In the garage:
Reputation: 0 n1kogr is on a distinguished road
Location: wrentham

United States




Default Re: another cranks but no start problem. help

ive experienced that problem with a 740il. Replaced fuel pump and fuel filter turned out to be a crank sensor. (easy fix)
__________________
LSB e46 m3 [daily
Cosmos e36 m3/4/5 [sold
Jump to top n1kogr is offline   Reply With Quote
Old Sun, Feb-27-2011, 05:14:56 PM   #3
bmray22
Registered User
 
Join Date: Mar 2008
Posts: 14
Reputation: 0 bmray22 is on a distinguished road

United States




Default Re: another cranks but no start problem. help

flooded-spark plugs are probably wet with gas. i'd pull them out and dry/clean them or replace them if its been awhile.
Jump to top bmray22 is offline   Reply With Quote
Old Sun, Feb-27-2011, 05:27:49 PM   #4
das borgen
Off-Topic King
 
das borgen's Avatar
 
Join Date: Oct 2009
Age: 28
Posts: 6,712
In the garage:
Reputation: 0 das borgen is on a distinguished road
Location: Columbus, OH

United States




Default Re: another cranks but no start problem. help

this sounds like a textbook crank position sensor problem
here is how to replace
http://www.pelicanparts.com/bmw/tech...aft-Sensor.htm
here is where to buy
http://www.autohausaz.com/search/pro...er=12141726066
the CPS is on all OBD1 6cyl E36 (325, M3 92-95) and OBD1 E34 525i

alternatively, this can be a fuel problem....test fuel pressure...it should be somewhere between 43 and 54 psi....I can t remember what it s supposed to be and i m too lazy to go down 2 flights of stairs to look in the service manual
__________________
Never run out of traction, real estate, and ideas at the same time.
Jump to top das borgen is offline   Reply With Quote
Old Sun, Feb-27-2011, 08:49:56 PM   #5
95AWM3
Rotary Abortionist
 
Join Date: Feb 2011
Posts: 5
In the garage:
Reputation: 0 95AWM3 is on a distinguished road
Location: Tacoma

United States




Default Re: another cranks but no start problem. help

Thank you all for the fast replies...

I just changed the spark plugs, cylinder 5 had a small amount of oil in it.

Still that didnt help, ordering the CPS tonight and I will keep it updated when I install it.
Thanks again
-pat
__________________
1995 BMW M3: Alpine white/Black-UUC catback, VF-Engineering VF350 S/C, koni yellows, H&R cup series springs
Jump to top 95AWM3 is offline   Reply With Quote
Old Mon, Feb-28-2011, 02:46:42 PM   #6
turbo5s
Registered User
 
Join Date: Jan 2011
Posts: 75
Reputation: 0 turbo5s is on a distinguished road

United States




Default Re: another cranks but no start problem. help

Will the DME still operate the injetors without a CPS signal?

when you say "zero cold weather".., maybe the IACV stuck shut? I know if it's stuck 1/4 open or a little less, my engine won't hold idle, it starts and runs about 1 second before stalling unless I give it gas. However it would start reliably. (But say it was stuck completely shut)

Sounds boggy you say..? Any less boggy if you crack the throttle open?

you won't get a cps code if the car wasn't running when the sensor died..
Jump to top turbo5s is offline   Reply With Quote
Old Tue, Mar-01-2011, 09:37:49 PM   #7
95AWM3
Rotary Abortionist
 
Join Date: Feb 2011
Posts: 5
In the garage:
Reputation: 0 95AWM3 is on a distinguished road
Location: Tacoma

United States




Default Re: another cranks but no start problem. help

Boggy like when cranking it will try and catch to old idle. No on the throttle helping at all. But my tach only makes it to about 200 then nothing. Cps will be in tomorrow and I will report.
__________________
1995 BMW M3: Alpine white/Black-UUC catback, VF-Engineering VF350 S/C, koni yellows, H&R cup series springs
Jump to top 95AWM3 is offline   Reply With Quote
Old Tue, Mar-01-2011, 10:47:08 PM   #8
marvinstockman
Registered User
 
Join Date: Feb 2009
Posts: 152
Reputation: 0 marvinstockman is on a distinguished road

United States




Default Re: another cranks but no start problem. help

Next time try a squirt of starting fluid or carb cleaner in the intake. If it starts, your problem is electrical. If not, probably fuel or possible coded key issue.

Don't use too much starter fluid, just a couple of squirts.
Jump to top marvinstockman is offline   Reply With Quote
Old Wed, Mar-02-2011, 12:15:10 PM   #9
turbo5s
Registered User
 
Join Date: Jan 2011
Posts: 75
Reputation: 0 turbo5s is on a distinguished road

United States




Default Re: another cranks but no start problem. help

IF not the CPS, maybe unloader relay? Looks like it powers the coils. (if you test for spark and have none)
Jump to top turbo5s is offline   Reply With Quote
Old Wed, Mar-02-2011, 03:46:00 PM   #10
Avusblau95
Registered User
 
Avusblau95's Avatar
 
Join Date: Jan 2011
Posts: 71
Reputation: 0 Avusblau95 is on a distinguished road
Location: Jacksonville

United States




Default Re: another cranks but no start problem. help

Make sure theirs no fluid in the DME's compartment. 95's are notorious for flooding out there dme's from clogged rain gutters. Might have a fried DME, happened to me. My car would turn over but just not start.
__________________
1995 Avusblau M3, Lots-o-mods
Jump to top Avusblau95 is offline   Reply With Quote
Reply

Bookmarks

Tags
cranks, e36, no start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:19:32 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2014 M3Forum.com
Discussing another cranks but no start problem. help in the E36 M3 (1992-1999) Forum - {Euro - S50 B32 321hp @ 7400 rpm} {U.S. - S52 B32 240 hp @ 6000 rpm}
Total Produced: 71,212 - Years Produced: 1992 to 1999 at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)