BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E46 M3 (2001-2006)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All AlbumsBlogs Garage Search Today's Posts Mark Forums Read Calendar FAQ

E46 M3 (2001-2006) Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006.


Reply
 
Thread Tools Display Modes
Old Sun, Jul-19-2009, 02:05:52 AM   #1
ricochetron
Registered User
 
ricochetron's Avatar
 
Join Date: Jun 2009
Posts: 83
Reputation: 0 ricochetron is on a distinguished road

United States




Default Car simply wont turn over, worked yesterday!

Never had this problem before. Went out to the garage to start the car, SMG in neutral and got nothing. All lights come on like normal but doesn't engage starter. Battery is a few months old. I read about re-programming the key and still no luck after a successful program with confirmation unlock of doors.

Any ideas?

Thanks in advance.
Jump to top ricochetron is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Sun, Jul-19-2009, 02:57:56 AM   #2
///m1ka
Registered User
 
///m1ka's Avatar
 
Join Date: Oct 2007
Posts: 329
Reputation: 0 ///m1ka is on a distinguished road
Location: Los Angeles, West Palm Beach, Chicago, Milwaukee

United States




Default

So does it crank and not fire or does nothing at all?

If it cranks and doesnt fire check to see if you get spark and also check to see if your getting fuel to the injectors.

If it doesn't do anything most likely battery or connection issues.

Also check starter and selonoid.

YOu really have to start with the basics and go from there.
__________________
Jump to top ///m1ka is offline   Reply With Quote
Old Sun, Jul-19-2009, 03:18:21 AM   #3
JGallardo
Registered User
 
Join Date: Jan 2009
Posts: 177
Reputation: 0 JGallardo is on a distinguished road

United States




Default

When you unlock the car, can you hear the smg pump go on? It may be your smg relay.
Jump to top JGallardo is offline   Reply With Quote
Old Sun, Jul-19-2009, 03:42:12 AM   #4
ricochetron
Registered User
 
ricochetron's Avatar
 
Join Date: Jun 2009
Posts: 83
Reputation: 0 ricochetron is on a distinguished road

United States




Default

Car makes the relay noise but no engine turnover. It acts exactly like when you forget and try to start it in first (on an SMG car). Simply nothing, no clicking sound. I've tried to start it a couple dozen times with no luck, moving the shifter from first to neutral, not that it would make a difference before starting.

Update, after reading a few posts I went out to try again. First try, nothing. Second try, engine starts. I have read many issues pertaining to this issue with everything from starter problems to SMG relays and what not. Has anyone found out exactly what this delayed starting problem ended up being?

Last edited by ricochetron; Sun, Jul-19-2009 at 04:00:06 AM.
Jump to top ricochetron is offline   Reply With Quote
Old Sun, Jul-19-2009, 04:33:17 AM   #5
nrubenstein
*******
 
Join Date: Dec 2003
Age: 32
Posts: 7,721
Reputation: 0 nrubenstein will become famous soon enough
Location: Washington, DC





Default

On my old car, intermittent no-start turned out to be the relay. After the third or fourth time it got towed to the dealer, they figured it out. The relay is so cheap that I would just replace it now. (Honestly, SMG drivers should make replacing the relay part of regular maintenance.)
__________________
2006 GMC Sierra 2500HD 4WD Duramax LBZ/Allison
2002 BMW M3 Alpinweiß/Black - JBL MS-62C, IDQ-12v3, JBL MS-8
1999 323i KP/GTS2 Alpinweiß - Hood-in-the-windshield mod
1990 325is Brilliantrot/Tan - GC/Bilstein, Sway
1989 325is Alpinweiß/Black - S50B32 (321hp), GC/Koni, Sways, BBS RX, Hybrid C61-2, Sundown SA-12, JBL MS-8
1989 M3 Alpinweiß/Black - S62B50 in progress...

Hers: 1996 Porsche 911 Turbo Black/Black
Hers: 1988 325iX Coupe Diamondschwartz/Black 5spd - Korman lengthened front driveshaft, Cam, Bilstein, H&R Sport, snow chains.

Jump to top nrubenstein is offline   Reply With Quote
Old Sun, Jul-19-2009, 04:48:22 AM   #6
ricochetron
Registered User
 
ricochetron's Avatar
 
Join Date: Jun 2009
Posts: 83
Reputation: 0 ricochetron is on a distinguished road

United States




Default

What relay do I ask for at the dealer? The SMG one? Where is it located?
Jump to top ricochetron is offline   Reply With Quote
Old Thu, Sep-17-2009, 12:56:40 PM   #7
ricochetron
Registered User
 
ricochetron's Avatar
 
Join Date: Jun 2009
Posts: 83
Reputation: 0 ricochetron is on a distinguished road

United States




Default

This starting issue has reared it's ugly head again. MEDIC...

Yesterday I tried to start the car. Nothing but a light show. Tried for hours (6). I went as far as pulling every fuse in the fuse box to make sure it was'nt a bad connection or something (got desparate). Gave up at 2:00 am.

This morning still a no-go. Finally tried the method of holding the key in the on position for about twenty to thirty seconds than taking the key out. I re-inserted the key and the thing finally fired right up like there was never a problem.

What is this telling me? Where is this problem originating from? BTW, I did take it to a dealer previously and was told that everything seems to be fine and paid $49.75 for their efforts. Unsuccessful diagnostics suck. Money down the toilet. I want to narrow things down and get this issue fixed.
Jump to top ricochetron is offline   Reply With Quote
Old Thu, Sep-17-2009, 01:08:43 PM   #8
BAV_M_PWR
Registered User
 
BAV_M_PWR's Avatar
 
Join Date: Apr 2006
Posts: 14,144
Reputation: 0 BAV_M_PWR has a reputation beyond reputeBAV_M_PWR has a reputation beyond reputeBAV_M_PWR has a reputation beyond repute
Location: Mobile

United States




Default

Rico...may sound silly...but are you positiviely sure that your ground cable is connected
TIGHTLY to the battery? Maybe clean both terminals, and reconnect? If they aren't tight,
you will get the "light show", but it won't turn over...
__________________
2003 JET BLACK ///M3 SMG


Quote:
Originally Posted by //Ali View Post
What's lesson #2, oh Lord of Ridiculous Posts
Jump to top BAV_M_PWR is offline   Reply With Quote
Old Thu, Sep-17-2009, 01:26:52 PM   #9
m3 hal
Registered User
 
m3 hal's Avatar
 
Join Date: Jan 2006
Posts: 18,426
Reputation: 0 m3 hal will become famous soon enough

United States




Default

Search "intermittent starting". This is a somewhat common issue and happens to me at least 3-4 times a year. What works for me is to try to crank, remove key and flip key, reinsert and try to crank, repeat. Never takes more than 30 seconds or so.
Jump to top m3 hal is offline   Reply With Quote
Old Thu, Sep-17-2009, 02:33:24 PM   #10
ricochetron
Registered User
 
ricochetron's Avatar
 
Join Date: Jun 2009
Posts: 83
Reputation: 0 ricochetron is on a distinguished road

United States




Default

I checked the connections and they were extremely tight. The battery voltage at the terminals was 12.39v. Sight window was black not green but I had been trying to start the car for 5 hours before checking voltage state.

A theory has just come to mind. When people are holding the key on for several seconds if not minutes at a time to get the car to start, could this be warming up the wires enough to overcome low voltage or a bad connection to get the car to start. I think this is a big clue here.

This method has helped others and helped me as well. I read that holding down the key for too long has melted wiring. I only did it for appx. 30 seconds and finally got the car to start.
Jump to top ricochetron is offline   Reply With Quote
Reply

Bookmarks

Tags
car, simply, turn, worked, yesterday

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 06:15:34 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright ©1999-2014 M3Forum.com
Discussing Car simply wont turn over, worked yesterday! in the E46 M3 (2001-2006) Forum - Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)