BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > M3Forum Garage > Forced Induction (F/I)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

Forced Induction (F/I) Discuss the ever growing F/I options here!


Reply
 
Thread Tools Display Modes
Old Sat, Nov-11-2017, 10:58:31 PM   #1
MeganM3
Registered User
 
Join Date: Nov 2017
Posts: 1
Reputation: 0 MeganM3 is on a distinguished road

United States




Default VFE 480 kit Running rough

I have a 2006 M3 ZCP

It has the VF480 kit, after some very frustrating months I got it running ok. Recently I put a M5 Crank Pulley CP. After getting the CP on it ran fine making 9-10 psi on my boost gauge. Before the pulley it made 7 psi on the gauge. After letting it sit ( while working on a buddies car a hour or so ). It ran rough when we started it back up. I've checked my plugs. They all seem ok. (Brown in color). I put my Schwaben scanner on it. It claimed running rich? I cleared the codes then ran it again. Then came --DME fuel system diagnosis cyl 1-3 and 3-6.--- I'm kinda thinking the fuel injectors went out or something along that line. Not sure tho. Also something that has me confused. Is the amount of boost it's making. Seems about 2-3 psi high w both pulleys. Any help? I'm sure there are lots of guys who have sent w the VFE kits and trying to upgrade w out using VFEs more than crappy tech support.
Jump to top MeganM3 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:29:26 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing VFE 480 kit Running rough in the Forced Induction (F/I) Forum - Discuss the ever growing F/I options here! at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)