BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E46 M3 (2001-2006)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E46 M3 (2001-2006) Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006.


Reply
 
Thread Tools Display Modes
Old Fri, Jun-11-2010, 01:45:04 PM   #1
oskee64
Registered User
 
oskee64's Avatar
 
Join Date: Mar 2010
Posts: 93
In the garage:
Reputation: 0 oskee64 is on a distinguished road
Location: Virginia Beach

United States




Default Cold startup issue noticed

Lately, Cold starts noticed RPM rev goes drastic ups and downs. Not a smooth high note. But once it reaches normal operating temp, seems to be fine. Anyone experience this issues?
__________________

2006 Jet Black ///M3 Nappa Black Interior / ZCP / SMG II / Premium / NAV / CWP / HK Sound / Zenons/AE/ V1 Hardwired w/ Concealed unit/OEM Alarm/

2001 INFINITI QX4: DD
2014 BMW X5 M SPORT: Wifey's DD

Last edited by oskee64; Fri, Jun-11-2010 at 02:00:25 PM.
Jump to top oskee64 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Fri, Jun-11-2010, 03:17:46 PM   #2
BHenderson
Registered User
 
Join Date: Dec 2008
Posts: 1,323
In the garage:
Reputation: 0 BHenderson is on a distinguished road

United States




Default

Yeah, I have the same issue. I even stalled out this morning. I think it's just the fuel mixture.
Jump to top BHenderson is offline   Reply With Quote
Old Fri, Jun-11-2010, 06:01:56 PM   #3
oskee64
Registered User
 
oskee64's Avatar
 
Join Date: Mar 2010
Posts: 93
In the garage:
Reputation: 0 oskee64 is on a distinguished road
Location: Virginia Beach

United States




Default

Quote:
Originally Posted by BHenderson View Post
Yeah, I have the same issue. I even stalled out this morning. I think it's just the fuel mixture.
Hope it's not fuel starvation or bad Fuel. Normally i fill up my tank when it reach 1/4. Do anyone wait for their low fuel light indicator before filling up?
__________________

2006 Jet Black ///M3 Nappa Black Interior / ZCP / SMG II / Premium / NAV / CWP / HK Sound / Zenons/AE/ V1 Hardwired w/ Concealed unit/OEM Alarm/

2001 INFINITI QX4: DD
2014 BMW X5 M SPORT: Wifey's DD
Jump to top oskee64 is offline   Reply With Quote
Old Fri, Jun-11-2010, 06:05:45 PM   #4
PSLC
Registered User
 
PSLC's Avatar
 
Join Date: Oct 2007
Posts: 836
Reputation: 0 PSLC is on a distinguished road

Canada




Default

I usually gas up when the light comes on...no problems here
Jump to top PSLC is offline   Reply With Quote
Old Fri, Jun-11-2010, 06:06:38 PM   #5
Waitwhat
Registered User
 
Join Date: Apr 2010
Posts: 30
Reputation: 0 Waitwhat is on a distinguished road

South Africa




Default

I have a 2002 model and pretty much always wait for the low fuel light to come on unless I know I need a full tank to get somewhere. Few ups and downs at idle but nothing that's made me worried.
Jump to top Waitwhat is offline   Reply With Quote
Old Fri, Jun-11-2010, 06:09:57 PM   #6
BHenderson
Registered User
 
Join Date: Dec 2008
Posts: 1,323
In the garage:
Reputation: 0 BHenderson is on a distinguished road

United States




Default

Yeah, it kind of fluctuates at idle when I first start it up, but I always figured that was normal. If I let it idle for like 10 seconds like that, it will gradually even out.
Jump to top BHenderson is offline   Reply With Quote
Old Fri, Jun-11-2010, 07:50:59 PM   #7
cducati
Registered User
 
cducati's Avatar
 
Join Date: Sep 2008
Posts: 147
Reputation: 0 cducati is on a distinguished road

United States




Default

Just peg the throttle for about 60 seconds when it does that.
It won't do it for much longer.


Mine does it was well.... I kinda like it.
Jump to top cducati is offline   Reply With Quote
Old Fri, Jun-11-2010, 10:41:55 PM   #8
CLOUD_STR1FE
Registered User
 
Join Date: Jun 2010
Posts: 1
Reputation: 0 CLOUD_STR1FE is on a distinguished road
Location: San Diego

United States




Default

I have the same issue with mine. It idles at 1 and revs to about 1 1/2 then bad down agin etc. I just bump the gas pedal a couple times and let it warm up and i'm straight.
Jump to top CLOUD_STR1FE is offline   Reply With Quote
Old Sat, Jun-12-2010, 02:24:16 AM   #9
djpfine
Registered User
 
Join Date: Aug 2006
Posts: 261
Reputation: 0 djpfine is on a distinguished road





Default

I have the same thing. I think it's a common problem for M3's, as I also had similar issues develop with my E36. Not sure of a fix.
__________________
Jump to top djpfine is offline   Reply With Quote
Old Sat, Jun-12-2010, 04:10:43 AM   #10
TboneM3
YNWA
 
TboneM3's Avatar
 
Join Date: Oct 2009
Posts: 8,081
In the garage:
Reputation: 0 TboneM3 is on a distinguished road
Location: Socal

United States




Default

There are a number of things that regulate the idle on these cars. You can try replacing the air filter, clean the MAF, replace the Trottle Position Sensor. I think these cars may also have, like the E36, an idle control valve. On the E36 you can clean it with some mineral spirits, I don't know about the E46 though.

I doubt its a bad fuel mixture, a lower octane would only cause knocking, and I wouldn't expect that to happen on cold start up.

I'm not sure about this, but the emission regulation system on these cars may cause some funny running on start up from what I've heard from some, but I don't anything about that.
__________________
/// 2004 SilberGrau M3 · Coupe · 6MT · slicktop · manual seats · zero options · JOURNAL
-NA S54-


·Evolve-R Alpha N · Evolve CSL CF Airbox · Eventuri Scoop · Supersprint V1 stepped 63mm · SS V1 S pipe 63mm + 200 cell HFC · OE sect 2 60mm · SS Sport 60mm
·Besian · RE pullies/fan delete · WPC rod bearings · GroundControl S/A (Koni/Eibach 440/550) + tall RSMs · TMS Camber & Subframe plates · SPC Adj alloy rear camber arms
·RE Trans Mounts · AKG poly SUB/DIFF 95a · SDW RTAB · Weighted ///M knob + UUC DSSR + delrin carrier bush · OE CSL trunk · APEX 75mm Studs
·Sportline 8S 18"x8.5/9.5" · MPSS 245/275 · Brembo 996 36/40 345mm CSL Textar FF & 28/30 328mm CSL ATE "D738" FF · CM brackets & ss/teflon lines
·Pioneer DEH-80PRS · Eclipse PA5422 · CDT HD-6 + WS-100i · CDT EX-530 · 8" Kicker

DD/Beater: 1999 Civic LX - Kenwood x998 · PPI 1600.4 · CDT HD-6 + HD-100 · CDT EX-530 · DVC 10"
Jump to top TboneM3 is offline   Reply With Quote
Reply

Bookmarks

Tags
cold, issue, noticed, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:31:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright ©1999-2017 M3Forum.com
Discussing Cold startup issue noticed in the E46 M3 (2001-2006) Forum - Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)