BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E36 M3 (1992-1999)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E36 M3 (1992-1999) {Euro - S50 B32 321hp @ 7400 rpm} {U.S. - S52 B32 240 hp @ 6000 rpm}
Total Produced: 71,212 - Years Produced: 1992 to 1999


Reply
 
Thread Tools Display Modes
Old Wed, Mar-22-2017, 11:08:13 PM   #1
NLZN
Registered User
 
NLZN's Avatar
 
Join Date: Jul 2016
Age: 34
Posts: 13
Reputation: 0 NLZN is on a distinguished road
Location: Louisville

United States




Default Loud transmission whine after mods

Hi there.
I recently did a refresh. Replaced all bushings on car with poly, removed crappy sound barriers, installed poly mounts, DS csb etc you name it I did it.
Transmission specific I installed a gripforce single mass flywheel, Sachs clutch, Tob and pilot bearing. Replaced Tob slide tube and pivot ball. Added evo3 short shifter.
The transmission whines loudly now. Please see attached youtube link. Has me worried pretty good. Fluid was changed with redline d4 ATF.

Ive heard the same whine before I pulled all of this out of the car although it was much quieter. Nvh is through the roof so I don't know what is good and bad.


Thanks!
Jump to top NLZN is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Wed, Mar-22-2017, 11:15:06 PM   #2
mitch500
Registered User
 
mitch500's Avatar
 
Join Date: Feb 2017
Age: 31
Posts: 58
Reputation: 0 mitch500 is on a distinguished road

United States




Default Re: Loud transmission whine after mods

Umm poly mounts and no sound proofing that's why. I wouldn't worry about it.


Sent from my iPhone using Tapatalk
__________________
97 E36 M3 Coupe Alpine white
s54 swap in progress
Jump to top mitch500 is offline   Reply With Quote
Old Wed, Mar-22-2017, 11:36:39 PM   #3
NLZN
Registered User
 
NLZN's Avatar
 
Join Date: Jul 2016
Age: 34
Posts: 13
Reputation: 0 NLZN is on a distinguished road
Location: Louisville

United States




Default Re: Loud transmission whine after mods

I hope this is the case!

Sent from my SM-G925P using Tapatalk
Jump to top NLZN is offline   Reply With Quote
Old Wed, Mar-22-2017, 11:43:13 PM   #4
englishtom1596q
Registered User
 
englishtom1596q's Avatar
 
Join Date: Dec 2009
Posts: 2,543
In the garage:
Reputation: 0 englishtom1596q is on a distinguished road
Location: The Mitten

United States




Default Re: Loud transmission whine after mods

ah the sound of poly mounts lol Its exactly what mine sounds like.
__________________
Jump to top englishtom1596q is offline   Reply With Quote
Old Thu, Mar-23-2017, 01:06:30 PM   #5
BlackHawkRacing
Registered User
 
Join Date: Aug 2016
Posts: 223
In the garage:
Reputation: 0 BlackHawkRacing is on a distinguished road
Location: Astoria

United States




Default Re: Loud transmission whine after mods

What durometer poly did you go with? I'm running a lot of 95A stuff and didn't get any noticeable increase in NVH but with something a bit harder, like the AKG 75D stuff, I could see there being an increase.

At the end of the day, the noise is completely normal.
__________________
Jump to top BlackHawkRacing is online now   Reply With Quote
Old Thu, Mar-23-2017, 03:15:40 PM   #6
pbonsalb
Registered User
 
Join Date: Jun 2005
Posts: 3,549
Reputation: 0 pbonsalb is on a distinguished road





Default Re: Loud transmission whine after mods

If you used bolt through or hard (often red) poly trans mounts they are likely the issue. It is also possible you overtorqued them.
Jump to top pbonsalb is offline   Reply With Quote
Old Thu, Mar-23-2017, 03:22:26 PM   #7
SQ13
Registered User
 
Join Date: Jul 2016
Posts: 1,589
Reputation: 0 SQ13 is on a distinguished road
Location: U.S.

United States




Default Re: Loud transmission whine after mods

"I didn't pay that much attention."

The life of every non-car enthusiast.
__________________
Jump to top SQ13 is offline   Reply With Quote
Old Fri, Mar-24-2017, 06:23:00 PM   #8
NLZN
Registered User
 
NLZN's Avatar
 
Join Date: Jul 2016
Age: 34
Posts: 13
Reputation: 0 NLZN is on a distinguished road
Location: Louisville

United States




Default Re: Loud transmission whine after mods

Quote:
Originally Posted by pbonsalb View Post
If you used bolt through or hard (often red) poly trans mounts they are likely the issue. It is also possible you overtorqued them.
I did use but I tightened to factory values.

Sent from my SM-G925P using Tapatalk
Jump to top NLZN is offline   Reply With Quote
Old Fri, Mar-24-2017, 06:55:47 PM   #9
englishtom1596q
Registered User
 
englishtom1596q's Avatar
 
Join Date: Dec 2009
Posts: 2,543
In the garage:
Reputation: 0 englishtom1596q is on a distinguished road
Location: The Mitten

United States




Default Re: Loud transmission whine after mods

Over torquing won't change anything. Poly is poly. Instead of absorbing the vibrations like rubber it will transfer it through the chassis instead.
__________________
Jump to top englishtom1596q is offline   Reply With Quote
Old Fri, Mar-24-2017, 07:53:28 PM   #10
pbonsalb
Registered User
 
Join Date: Jun 2005
Posts: 3,549
Reputation: 0 pbonsalb is on a distinguished road





Default Re: Loud transmission whine after mods

Over torquing poly is a common issue with trans mounts leading to nvh.
Jump to top pbonsalb is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:17:48 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing Tri Color Kidney Grills in the E36 M3 (1992-1999) Forum - {Euro - S50 B32 321hp @ 7400 rpm} {U.S. - S52 B32 240 hp @ 6000 rpm}
Total Produced: 71,212 - Years Produced: 1992 to 1999 at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)