BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > M3 Frequently Asked Questions > E46 FAQ
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ


Reply
 
Thread Tools Display Modes
Old Fri, Jun-04-2010, 07:27:44 PM   #1
veez
Lazy
 
Join Date: Dec 2009
Posts: 30
Reputation: 0 veez is on a distinguished road
Location: London

United Kingdom




Post Navigation orange light


hi all, ive got a minor issue.
after a long time having the E46 M3 parked up, the orange light to indicate on the stereo doesnt come on, therefore i dont have any sort of sound outpur and its annoying me. in london here we have the nice sun and im sat watching a tv with no sound. all the menues on the main screen appear, for instance the GPRS NAV, COMPUTER,CD,TV.
can anyone help me do you know what the fault might be?
cheers
Jump to top veez is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Sat, Jun-12-2010, 05:56:20 PM   #2
veez
Lazy
 
Join Date: Dec 2009
Posts: 30
Reputation: 0 veez is on a distinguished road
Location: London

United Kingdom




Default replies

Quote:
Originally Posted by veez View Post
hi all, ive got a minor issue.
after a long time having the E46 M3 parked up, the orange light to indicate on the stereo doesnt come on, therefore i dont have any sort of sound outpur and its annoying me. in london here we have the nice sun and im sat watching a tv with no sound. all the menues on the main screen appear, for instance the GPRS NAV, COMPUTER,CD,TV.
can anyone help me do you know what the fault might be?
cheers

i havent had no replies as too why this problem occures, maybe its a one off but im glad you all havent had an issue with this before
Jump to top veez is offline   Reply With Quote
Old Sun, Jun-13-2010, 12:02:07 AM   #3
Blacksage
Token black guy
 
Join Date: Feb 2006
Age: 35
Posts: 259
Reputation: 0 Blacksage is on a distinguished road
Location: San Jose

United States




Default

Well, it might be a silly response, but have you tried pushing the button? Your radio is doing exactly what mine does when I turn the radio off using that button with the orange light...
Jump to top Blacksage is offline   Reply With Quote
Old Sun, Jun-13-2010, 04:58:07 AM   #4
darnelld
Registered User
 
darnelld's Avatar
 
Join Date: Sep 2008
Posts: 550
In the garage:
Reputation: 0 darnelld is on a distinguished road
Location: Santa Clara

United States




Default

I have heard two explinations...not sure of either

1) that if you are using Bluetooth to connect a cell phone that you are roaming

2) that you have lost connection with that cell phone to the nave head unit..

Might be way off, but that is what I have heard

Best of luck
__________________
2008 Silverstone E90 Manual M3. Matching Interior. Carbon accents. 3D M3 - 2 ///

2006 Mystic Blue ZCP Manual M3. Dove Grey Interior. Clear Bra Front Wrap. TCU BT upgrage. GSM Pedal. UUC EVO III + DSSR. RE tranny mounts. 3.91 Dinan LSD. 3D M3///
Jump to top darnelld is offline   Reply With Quote
Old Tue, Jun-15-2010, 11:41:14 AM   #5
veez
Lazy
 
Join Date: Dec 2009
Posts: 30
Reputation: 0 veez is on a distinguished road
Location: London

United Kingdom




Default TRICKY

hi, thanks for the replies, ive tried pushing the button in and still no joy, i can access the tv, bluetooth but i just can listen to the tv, cd's and dont even get a radio listing when i press the FM button.
damn its a problem, can u imagine the boredem im going through..
Jump to top veez is offline   Reply With Quote
Old Tue, Jun-15-2010, 12:37:26 PM   #6
ccfj1
Registered User
 
ccfj1's Avatar
 
Join Date: May 2008
Posts: 386
In the garage:
Reputation: 0 ccfj1 is on a distinguished road
Location: UK

United Kingdom




Default

Pop fuses 7 and 42 wait 10 minutes and then replace, then try, if still nothing then your bm54 sounds like its dead.
__________________
53, M3, Silver Grey. Reto-fits: Modded Mk4 DVD, OEM Bluetooth, VR Control, Rainbow/Alpine Speakers, Alpine Amp, Alpine DSP, Kewood Sub, CCFL, Intravee II, NightMode, Audio Alerts, Rear Blind.
Jump to top ccfj1 is offline   Reply With Quote
Old Fri, Jun-25-2010, 06:04:35 AM   #7
Rausch
I <3 rasp.
 
Join Date: Mar 2010
Posts: 453
Reputation: 0 Rausch is on a distinguished road
Location: Cleveland

Germany




Default

Quote:
Originally Posted by ccfj1 View Post
Pop fuses 7 and 42 wait 10 minutes and then replace, then try, if still nothing then your bm54 sounds like its dead.
This works. No idea why mine did it the other day (a friend used the valet key being the only other variable that I'm aware of), and I wound up pulling the
fuses listed above for about 30 sec and all was well. I had checked that everything was getting power in teh trunk, etc., before checking the fuses. Wish I'd have seen this then, as I was a bit worried... :o
Jump to top Rausch is offline   Reply With Quote
Old Fri, Jun-25-2010, 07:53:04 PM   #8
astris
Registered User
 
Join Date: Jun 2005
Posts: 780
Reputation: 0 astris is on a distinguished road
Location: San Diego





Default

I am currently experiencing this same problem and unfortunately it has been a nightmare to troubleshoot. Pulling fuses has worked for some, but not for me.

So far I have replace my nav computer (nav was dead too), radio module and amp. Still no audio. I have narrowed it down to the switched power wire, but still do not know where the issue actually lies. Only component left is the actual monitor. I'm about to give up and take it to the dealer.

FYI, my issue stemmed from a jump start.
__________________
Jump to top astris is offline   Reply With Quote
Reply

Bookmarks

Tags
light, navigation, orange, stereo, television

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:27:33 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing Navigation orange light in the E46 FAQ Forum - at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)