BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > M3Forum Garage > Audio/In Car Entertainment (I.C.E.)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

Audio/In Car Entertainment (I.C.E.) Place to discuss sights and sounds.


Reply
 
Thread Tools Display Modes
Old Wed, Mar-29-2017, 04:45:47 PM   #1
ThrowinShapes
Registered User
 
ThrowinShapes's Avatar
 
Join Date: Oct 2014
Posts: 660
In the garage:
Reputation: 0 ThrowinShapes is on a distinguished road
Location: Dover, NH

United States




Default No Aux Mode: OE Aux Cable and Nav

I recently purchased and installed PN 82110149391, the OE aux cable for Navigation head unit.

The car is a 2006, with factory Nav.

Simple enough install, but there is no Aux mode when cycling through with the mode button. It doesn't seem to be recognizing the cable. It should automatically recognize it, correct?

I'm aware the the head unit uses a 300k resistor to detect the aux line.. Could I simply plug a 300k between the pins on the head unit side connector to see if the aux option comes up?
__________________



[06' AW/Cinnamon] [6MT] [Slicktop] [Manual Seats]
Journal - Update 2017-02-28

FS: Center Console | US Headers / Rear O2 | Rent: SIR B90-BMW Rear Wheel Bearing Tool


Last edited by ThrowinShapes; Wed, Mar-29-2017 at 04:51:07 PM.
Jump to top ThrowinShapes is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Mon, Jan-28-2019, 09:12:09 PM   #2
DPK_David
Registered User
 
Join Date: Feb 2017
Posts: 45
Reputation: 0 DPK_David is on a distinguished road

United States




Default Re: No Aux Mode: OE Aux Cable and Nav

Did you ever figure this out because I am having the same issue.
Jump to top DPK_David is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:53:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing No Aux Mode: OE Aux Cable and Nav in the Audio/In Car Entertainment (I.C.E.) Forum - Place to discuss sights and sounds. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)