BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E46 M3 (2001-2006)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E46 M3 (2001-2006) Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006.


Reply
 
Thread Tools Display Modes
Old Tue, Apr-26-2011, 09:17:15 PM   #1
silvr04M3
Registered User
 
Join Date: Dec 2009
Posts: 57
In the garage:
Reputation: 0 silvr04M3 is on a distinguished road
Location: SO CAL

United States




Default Car won't start..

So I go out to warm up my car in the morning about half an hour before I go in to work ( I live 5 mins away from work but was going to go withdrawl from the bank) so the car doesn't want to start.. no ses light or anything else

When i turn the key everything turns on like if its about to start its an smg so i think its maybe the smg pump and/or fuel pump that you can hear with the key in the on position then i go to turn it on and doesnt even crank.. so i tried over and over and nothing, yes the car was in nuetral and i was holding the brake in case anyone would ask, has this happened to any one else?? if you guys can help me out please.. its my only car and i wasnt to see if it can be an easy fix or something that has to go to the stealer.. thanks in advance guys
Jump to top silvr04M3 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Tue, Apr-26-2011, 09:29:44 PM   #2
jksalk
4x4 = 12
 
jksalk's Avatar
 
Join Date: Oct 2010
Posts: 360
In the garage:
Reputation: 0 jksalk is on a distinguished road
Location: Los Angeles

United States




Default Re: Car won't start..

Quote:
Originally Posted by silvr04M3 View Post
So I go out to warm up my car in the morning about half an hour before I go in to work ( I live 5 mins away from work but was going to go withdrawl from the bank) so the car doesn't want to start.. no ses light or anything else

When i turn the key everything turns on like if its about to start its an smg so i think its maybe the smg pump and/or fuel pump that you can hear with the key in the on position then i go to turn it on and doesnt even crank.. so i tried over and over and nothing, yes the car was in nuetral and i was holding the brake in case anyone would ask, has this happened to any one else?? if you guys can help me out please.. its my only car and i wasnt to see if it can be an easy fix or something that has to go to the stealer.. thanks in advance guys
If you can hear the pump priming (the buzzing noise), it's very likely not the pump. Make sure your hood is closed; could be either the hood sensor or the SMG relay (relay is a $10 part that you can DIY in 10 minutes).

Try the relay first, then work your way up the parts chain.

Good luck!

Edit: could also be alternator. But try the relay first.
__________________

'05 Alpine White/Cinnamon * SMG * All the Buttons *
* MagnaFlow * ESS Tune * K&N * Megan Racing * VMR VB3s 19 x 8.5/9.5 * ZCP Brakes * Rogue Engineering *
* VCSL * Depo * UmNitza * Technik * DICE * Black-out * Custom In-Mirror Valentine 1 *

Sold...

Last edited by jksalk; Tue, Apr-26-2011 at 09:33:59 PM.
Jump to top jksalk is offline   Reply With Quote
Old Tue, Apr-26-2011, 09:47:45 PM   #3
Krehtan
Registered User
 
Krehtan's Avatar
 
Join Date: Oct 2009
Posts: 502
Reputation: 0 Krehtan is on a distinguished road
Location: Seattle

United States




Default Re: Car won't start..

Before you replace anythin, open the hood and double check that the front hot jumper lead is tightened down all the way. Located on the passenger side of the car near the strut tower inside a 3/4 inch by 2 inch black plastic box.
__________________
03 CB/Cin
Jump to top Krehtan is offline   Reply With Quote
Old Tue, Apr-26-2011, 10:27:49 PM   #4
silvr04M3
Registered User
 
Join Date: Dec 2009
Posts: 57
In the garage:
Reputation: 0 silvr04M3 is on a distinguished road
Location: SO CAL

United States




Default Re: Car won't start..

Quote:
Originally Posted by Krehtan View Post
Before you replace anythin, open the hood and double check that the front hot jumper lead is tightened down all the way. Located on the passenger side of the car near the strut tower inside a 3/4 inch by 2 inch black plastic box.
Alternator is fairly new and haven't had the battery light come on, i am goin to go ahead and try the jumper lead with my fingers crossed and hope thats it, then ill try the relay and if its not the jumper lead hope its the relay..

I'm actually at work right now but i live like 2 miles from home so i might just borrown my co workers 335i with intakes, exhaust and a procede and go check it out.. ill check back in a bit.. thanks

So i went to check it out and the nut on the jumper lead is tightened all the way.. might just have to try the relay or hope somebody else knows an easy fix for this..

Last edited by silvr04M3; Tue, Apr-26-2011 at 11:11:22 PM.
Jump to top silvr04M3 is offline   Reply With Quote
Old Wed, Apr-27-2011, 05:44:45 AM   #5
silvr04M3
Registered User
 
Join Date: Dec 2009
Posts: 57
In the garage:
Reputation: 0 silvr04M3 is on a distinguished road
Location: SO CAL

United States




Default Re: Car won't start..

Jump to top silvr04M3 is offline   Reply With Quote
Old Wed, Apr-27-2011, 05:42:46 PM   #6
silvr04M3
Registered User
 
Join Date: Dec 2009
Posts: 57
In the garage:
Reputation: 0 silvr04M3 is on a distinguished road
Location: SO CAL

United States




Default Re: Car won't start..

So i tried the new relay and still nothing.. does the same thing.. when i go to crank, nothing
when i turn the key to crank i hear like splashing from the gas tank.. yesterday and this morning i was hearing the smg pump for about 5 seconds now its cutting at about 2 or 3 seconds maybe because of all the times ive been trying to crank idk..
prior to this there werent any lights, shifts and everything else was fine..

ok so i went inside for about ten min went out and unlocked and the pump went strong for its normal 5 seconds and sounded strong.

Last edited by silvr04M3; Wed, Apr-27-2011 at 06:20:33 PM.
Jump to top silvr04M3 is offline   Reply With Quote
Old Wed, Apr-27-2011, 06:03:04 PM   #7
deadlysyns
Registered User
 
deadlysyns's Avatar
 
Join Date: Dec 2007
Posts: 5,717
Reputation: 0 deadlysyns is on a distinguished road
Location: DFW

United States




Default Re: Car won't start..

try jumping the car to see if it's the battery.
__________________
Jump to top deadlysyns is offline   Reply With Quote
Old Wed, Apr-27-2011, 06:25:56 PM   #8
MightyY
Registered User
 
Join Date: Feb 2008
Posts: 205
Reputation: 0 MightyY is on a distinguished road
Location: Taunton

United States




Default Re: Car won't start..

Check the hood sensor. Open the hood, then give it a good slam shut.
__________________
Jump to top MightyY is offline   Reply With Quote
Old Thu, Apr-28-2011, 01:46:59 AM   #9
silvr04M3
Registered User
 
Join Date: Dec 2009
Posts: 57
In the garage:
Reputation: 0 silvr04M3 is on a distinguished road
Location: SO CAL

United States




Default Re: Car won't start..

I will probably try to jump it see if that helps.. doubt it but wouldnt hurt to try, i have been opening and closing the hood a few times so i doubt again that will be it, but what would it hurt to try where is the hood sensor exactly

btw this happened last week and after two times that i tried to start is when it fired up, was good for about a week now wont even crank.

and i even tried my other key that ive only used like twice but no luck there

Last edited by silvr04M3; Thu, Apr-28-2011 at 01:53:05 AM.
Jump to top silvr04M3 is offline   Reply With Quote
Old Thu, Apr-28-2011, 02:08:04 AM   #10
Cleveland
///M POWERED
 
Cleveland's Avatar
 
Join Date: Oct 2002
Age: 51
Posts: 7,362
Reputation: 0 Cleveland PorshaCleveland PorshaCleveland PorshaCleveland PorshaCleveland PorshaCleveland PorshaCleveland PorshaCleveland PorshaCleveland Porsha
Location: Heaven

United States




Default Re: Car won't start..

Check fuses 14, 54, & 67...
__________________
R E M E M B E R O U R T R O O P S
True leaders are not those who strive to be first, but those who are first to strive and give their all for the success of the team. They can be identified by the clarity of their vision, the strength of their actions, and the integrity of their intent. A true leader has the confidence to stand alone, and the courage to make tough decisions. A true leader has compassion, and is willing to listen to the needs of others. He does not set out to be a leader, but he becomes one by the confidence that he inspires in others. He commands the respect of his peers, and is humbled by the admiration of his followers. True leaders are first to see the need, envision the plan, and empower the team for action. By the strength of the leader's commitment, the power of the team is unleashed.
Jump to top Cleveland is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:58:57 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing Car won't start.. in the E46 M3 (2001-2006) Forum - Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)