BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E36 M3 (1992-1999)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E36 M3 (1992-1999) {Euro - S50 B32 321hp @ 7400 rpm} {U.S. - S52 B32 240 hp @ 6000 rpm}
Total Produced: 71,212 - Years Produced: 1992 to 1999


Reply
 
Thread Tools Display Modes
Old Mon, Oct-16-2017, 04:20:03 PM   #1
Monterey///M3
Registered User
 
Join Date: Mar 2014
Posts: 277
Reputation: 0 Monterey///M3 is on a distinguished road
Location: Carmel

United States




Default Crank no start, OBD Port doesn't work as well

Hey guys, I have an issue with my 97 sedan that has me at a complete loss.

The car cranks but doesn't start, then it backfires into the intake tube. I can't pull codes from the obd port or the port inside the engine bay either.

What I've done so far was change the crank position sensor which I thought was the culprit based on threads I've seen online but that obviously wasn't it.

Any ideas?

Thanks
__________________
Vehicles:
2004 Ti/Dove M3
1997 Boston/Modena M3 Sedan
Jump to top Monterey///M3 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Mon, Oct-16-2017, 08:05:54 PM   #2
Double E
Double E
 
Join Date: Oct 2016
Posts: 97
Reputation: 0 Double E is on a distinguished road
Location: 27587

United States




Default Re: Crank no start, OBD Port doesn't work as well

Backfiring into the intake typically means timing is off. Like way off. No guarantee on that diagnosis but with an interference engine as the case...consider a couple of things:
When did it last run correctly?
What changed in that time period?
Who else drove it? (Anyone have access to your keys?)

Pull plugs and do a comp check to make sure the fundamentals of the engine are in-tact.

For codes, I've had difficulty pulling them from either port too. I had success with taking of the round cap, leaving it off then reading from the inside OBD port. It took 3 times for the scanner to connect though.
__________________
'99 E36, M3. Titanium on Black.
Jump to top Double E is offline   Reply With Quote
Old Mon, Oct-16-2017, 08:47:10 PM   #3
Braymond141
Registered User
 
Braymond141's Avatar
 
Join Date: Aug 2005
Posts: 19,521
Reputation: 0 Braymond141 is an unknown quantity at this point
Location: Oakhurst, CA

United States




Default Re: Crank no start, OBD Port doesn't work as well

Quote:
Originally Posted by Double E View Post
When did it last run correctly?
What changed in that time period?
This is the need to know right now before things get opinionated on unknown possibilities. I'd also like to add;

Why do you suspect the crank position sensor and not simple things like Fuel and Spark?
__________________

1996 M3 Journal | MSportParts
Jump to top Braymond141 is offline   Reply With Quote
Old Mon, Oct-16-2017, 10:35:24 PM   #4
Monterey///M3
Registered User
 
Join Date: Mar 2014
Posts: 277
Reputation: 0 Monterey///M3 is on a distinguished road
Location: Carmel

United States




Default Re: Crank no start, OBD Port doesn't work as well

The last time it ran was around 2 months ago. Ran perfectly, I went on a 230 drive and then parked it. The engine is fine, was rebuilt less than 6 months ago.

When I was doing some browsing on the forums, i thought that was the issue. The car is getting fuel and spark. And since I don't have obd for some reason, that was the only logical way to go.
__________________
Vehicles:
2004 Ti/Dove M3
1997 Boston/Modena M3 Sedan
Jump to top Monterey///M3 is offline   Reply With Quote
Old Mon, Oct-16-2017, 11:05:04 PM   #5
Braymond141
Registered User
 
Braymond141's Avatar
 
Join Date: Aug 2005
Posts: 19,521
Reputation: 0 Braymond141 is an unknown quantity at this point
Location: Oakhurst, CA

United States




Default Re: Crank no start, OBD Port doesn't work as well

How was fuel and spark checked?

Since the motor was rebuilt, can you check the fuel injector electrical rail to make sure it is securely clipped into place (each injector)?


Pull the intake airbox and try to start it MAF only.
Pull the fuel pump fuse and see if it eventually starts (it will die) and then reinstall fuse.
__________________

1996 M3 Journal | MSportParts

Last edited by Braymond141; Tue, Oct-17-2017 at 04:55:49 AM.
Jump to top Braymond141 is offline   Reply With Quote
Old Tue, Oct-17-2017, 03:57:41 AM   #6
thirtysixnick
Registered User
 
Join Date: Jun 2016
Posts: 151
In the garage:
Reputation: 0 thirtysixnick is on a distinguished road
Location: Tulsa

United States




Default Re: Crank no start, OBD Port doesn't work as well

I want to take a part in this fun too!!!
I have the same issue every morning/if car sits for more than maybe 4/5 hours.
Had my cylinder head rebuilt, had a timing problem that was throwing a CEL for vanos, sent it back to get fixed, got "fixed", and since then the car has had this issue.
I barely have to crank it with no start, then crank again and starts right up. I have no CEL, but should I check anyways???

Don't think my problem is related to spark so I'm guessing fuel or, even more of a surprise, timing
Jump to top thirtysixnick is offline   Reply With Quote
Old Tue, Oct-17-2017, 06:28:49 PM   #7
Monterey///M3
Registered User
 
Join Date: Mar 2014
Posts: 277
Reputation: 0 Monterey///M3 is on a distinguished road
Location: Carmel

United States




Default Re: Crank no start, OBD Port doesn't work as well

Quote:
Originally Posted by Braymond141 View Post
How was fuel and spark checked?

Since the motor was rebuilt, can you check the fuel injector electrical rail to make sure it is securely clipped into place (each injector)?


Pull the intake airbox and try to start it MAF only.
Pull the fuel pump fuse and see if it eventually starts (it will die) and then reinstall fuse.
Everything looks to be connected. Fuel was checked via the bleed valve in front of the fuel rail. Spark was checked via the old school spark tester I have.

Tried starting it without the intake box, same issue.

Pulled the fuel pump fuse, just cranks now without any backfire.
__________________
Vehicles:
2004 Ti/Dove M3
1997 Boston/Modena M3 Sedan
Jump to top Monterey///M3 is offline   Reply With Quote
Old Tue, Oct-17-2017, 07:30:54 PM   #8
Double E
Double E
 
Join Date: Oct 2016
Posts: 97
Reputation: 0 Double E is on a distinguished road
Location: 27587

United States




Default Re: Crank no start, OBD Port doesn't work as well

Comp check time.
I suppose you could set #1 at TDC (Use a dowel in the spark plug hole to get it set to TDC, right?) ...and pull off the front cover to expose the cog & see where the timing marks are as a result.
The comp check is a faster/easier way to determine if you're capable of creating internal combustion. Something tells me timing is off. Hope I'm wrong.
__________________
'99 E36, M3. Titanium on Black.
Jump to top Double E is offline   Reply With Quote
Old Wed, Oct-18-2017, 05:13:14 PM   #9
Braymond141
Registered User
 
Braymond141's Avatar
 
Join Date: Aug 2005
Posts: 19,521
Reputation: 0 Braymond141 is an unknown quantity at this point
Location: Oakhurst, CA

United States




Default Re: Crank no start, OBD Port doesn't work as well

ECU is connected properly and both sides of the connection are free of any corrosion? The connector on the E36 needs to be forcefully compressed down after the latch is seated.
__________________

1996 M3 Journal | MSportParts
Jump to top Braymond141 is offline   Reply With Quote
Old Tue, Oct-24-2017, 01:10:16 AM   #10
Monterey///M3
Registered User
 
Join Date: Mar 2014
Posts: 277
Reputation: 0 Monterey///M3 is on a distinguished road
Location: Carmel

United States




Default Re: Crank no start, OBD Port doesn't work as well

Ecu is connected properly, has 36psi fuel pressure, has spark, timing is good. I'm at a total loss here guys
__________________
Vehicles:
2004 Ti/Dove M3
1997 Boston/Modena M3 Sedan
Jump to top Monterey///M3 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 01:30:34 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing Crank no start, OBD Port doesn't work as well in the E36 M3 (1992-1999) Forum - {Euro - S50 B32 321hp @ 7400 rpm} {U.S. - S52 B32 240 hp @ 6000 rpm}
Total Produced: 71,212 - Years Produced: 1992 to 1999 at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)