BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E46 M3 (2001-2006)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E46 M3 (2001-2006) Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006.


Reply
 
Thread Tools Display Modes
Old Mon, Nov-05-2018, 02:02:50 PM   #41
ClutchKickChris
Registered User
 
Join Date: Mar 2009
Posts: 1,688
Reputation: 0 ClutchKickChris is on a distinguished road
Location: Tampa

United States




Default Re: Noise for few seconds at first startup

I have this EXACT SAME noise and behavior pattern as well. It occurred about 8 months AFTER I did a complete vanos rebuild with all beisan parts. When I was in there I found the upper timing chain guide in 2 pieces as well and replaced it of course.

This has me worried that somehow the new one could now be broken.
__________________


Jump to top ClutchKickChris is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Mon, Nov-12-2018, 02:58:27 PM   #42
BubbaTree
BubbaTree
 
Join Date: Nov 2013
Posts: 201
Reputation: 0 BubbaTree is on a distinguished road
Location: Surprise

United States




Default Re: Noise for few seconds at first startup

My engine has made this sound since I bought the car in 2006. I've installed every VANOS part made by Beisan, aside from the exhaust hub, which is the one that came with the car. New vanos internal and external oil pressure regulators, new CPV valve, recent valve adjustment, all of which have made zero difference in this sound. At this point, I'm convinced that this engine has no way of retaining oil in the cylinder head, particularly the camshafts, so it rattles on cold startup, until the pump gets oil back into the valve mechanism. I've done too much research trying to identify the real purpose of the CPV, and seem to get mixed input. I would think that given it's name, it should retain a constant oil pressure in the cylinder head while the engine is not running. Does the non-M engine have this characteristic? I would think not, since it has hydraulic valve lifters. At this point, I'm convinced that this engine has another design issue, in the same vein as the exhaust hub, and I'm going to live with it until a cause and fix are positively identified.
Jump to top BubbaTree is offline   Reply With Quote
Old Wed, Nov-14-2018, 07:18:20 PM   #43
zaharias
Registered User
 
Join Date: Jun 2015
Posts: 215
Reputation: 0 zaharias is on a distinguished road
Location: Chios/Greece

Greece




Default Re: Noise for few seconds at first startup

I think it's related to the oil pump..
Iam thinking of changing it in 2019.
Jump to top zaharias is offline   Reply With Quote
Old Wed, Nov-14-2018, 07:56:39 PM   #44
mpwr92
Registered User
 
Join Date: Sep 2013
Posts: 65
Reputation: 0 mpwr92 is on a distinguished road

United States




Default Re: Noise for few seconds at first startup

I have this issue it is in the Vanos unit you can rebuil as much as you like it’s draining back bad put a oil pressure checker on the Vanos you probably find ur pressure drops as soon as you switch the car of to 0 if this is the case get either a new unit or a know good one also check your pressure at operating temp you probably find it’s not making 1450psi of pressure there for you have a lazy Vanos. This is where the start rattle occurs if u done eveything I’m almost certain ur problem is that.
Jump to top mpwr92 is online now   Reply With Quote
Old Fri, Nov-16-2018, 04:33:17 PM   #45
zaharias
Registered User
 
Join Date: Jun 2015
Posts: 215
Reputation: 0 zaharias is on a distinguished road
Location: Chios/Greece

Greece




Default Re: Noise for few seconds at first startup

Quote:
Originally Posted by mpwr92 View Post
I have this issue it is in the Vanos unit you can rebuil as much as you like itís draining back bad put a oil pressure checker on the Vanos you probably find ur pressure drops as soon as you switch the car of to 0 if this is the case get either a new unit or a know good one also check your pressure at operating temp you probably find itís not making 1450psi of pressure there for you have a lazy Vanos. This is where the start rattle occurs if u done eveything Iím almost certain ur problem is that.
Sent my video to Raj (Beisan) and he told me "the cold startup rattle possibly being caused by a vanos solenoid valve body leaking valve."
Jump to top zaharias is offline   Reply With Quote
Old Fri, Nov-16-2018, 08:36:26 PM   #46
Cmamainer
Registered User
 
Join Date: Jul 2013
Posts: 46
In the garage:
Reputation: 0 Cmamainer is on a distinguished road
Location: Portland

United States




Default Re: Noise for few seconds at first startup

Do you mean the VANOS oil pressure valve or one of the solenoid operated valves on the body itself?
Jump to top Cmamainer is offline   Reply With Quote
Old Fri, Nov-16-2018, 09:42:04 PM   #47
BubbaTree
BubbaTree
 
Join Date: Nov 2013
Posts: 201
Reputation: 0 BubbaTree is on a distinguished road
Location: Surprise

United States




Default Re: Noise for few seconds at first startup

Not meaning to hijack this thread, but, since my car has these same symptoms, I'm removing the electrical solenoid from the valve body to clean the valve body. I've rounded off the head of one of the external torx screws that mounts the solenoid to the valve body, and urgently need a replacement. Looks like they are not available as a separate part from BMW.
Appreciate any help, and for the record, I also posted this in the FS/WTB section, but thought someone here might be of help sooner than later.
Jump to top BubbaTree is offline   Reply With Quote
Old Fri, Nov-16-2018, 09:53:50 PM   #48
TboneM3
YNWA
 
TboneM3's Avatar
 
Join Date: Oct 2009
Posts: 8,090
In the garage:
Reputation: 0 TboneM3 is on a distinguished road
Location: Socal

United States




Default Re: Noise for few seconds at first startup

Vanos body torx bolts:

https://www.fcpeuro.com/products/bmw...er-07129905554

https://www.fcpeuro.com/products/bmw...er-07129905537

https://www.fcpeuro.com/products/bmw...32-11367838083

measure your lengths, don't know which one you need, but those should cover you.
__________________
/// 2004 SilberGrau M3 ∑ Coupe ∑ 6MT ∑ slicktop ∑ manual seats ∑ zero options ∑ JOURNAL
-NA S54-


∑Evolve-R Alpha N ∑ Evolve CSL CF Airbox ∑ Eventuri Scoop ∑ Supersprint V1 stepped 63mm ∑ SS V1 S pipe 63mm + 200 cell HFC ∑ OE sect 2 60mm ∑ SS Sport 60mm
∑Besian ∑ RE pullies/fan delete ∑ WPC rod bearings ∑ GroundControl S/A (Koni/Eibach 440/550) + tall RSMs ∑ TMS Camber & Subframe plates ∑ SPC Adj alloy rear camber arms
∑RE Trans Mounts ∑ AKG poly SUB/DIFF 95a ∑ SDW RTAB ∑ Weighted ///M knob + UUC DSSR + delrin carrier bush ∑ OE CSL trunk ∑ APEX 75mm Studs
∑Sportline 8S 18"x8.5/9.5" ∑ MPSS 245/275 ∑ Brembo 996 36/40 345mm CSL Textar FF & 28/30 328mm CSL ATE "D738" FF ∑ CM brackets & ss/teflon lines
∑Pioneer DEH-80PRS ∑ Eclipse PA5422 ∑ CDT HD-6 + WS-100i ∑ CDT EX-530 ∑ 8" Kicker

DD/Beater: 1999 Civic LX - Kenwood x998 ∑ PPI 1600.4 ∑ CDT HD-6 + HD-100 ∑ CDT EX-530 ∑ DVC 10"
Jump to top TboneM3 is online now   Reply With Quote
Old Sat, Nov-17-2018, 12:35:04 AM   #49
BubbaTree
BubbaTree
 
Join Date: Nov 2013
Posts: 201
Reputation: 0 BubbaTree is on a distinguished road
Location: Surprise

United States




Default Re: Noise for few seconds at first startup

Thanks for the suggested vanos screws, but those seem to be replacements for bolting the valve body to the vanos gear drive. The ones I need are much smaller, maybe E5 torx, and attach the electrical solenoid to the valve body. I have a photo of what I need but can't seem to attach it here.
Jump to top BubbaTree is offline   Reply With Quote
Old Sat, Nov-17-2018, 07:05:59 AM   #50
zaharias
Registered User
 
Join Date: Jun 2015
Posts: 215
Reputation: 0 zaharias is on a distinguished road
Location: Chios/Greece

Greece




Default Re: Noise for few seconds at first startup

Quote:
Originally Posted by Cmamainer View Post
Do you mean the VANOS oil pressure valve or one of the solenoid operated valves on the body itself?
I think he means this one.

Jump to top zaharias is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:47:41 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright ©1999-2017 M3Forum.com
Discussing Noise for few seconds at first startup in the E46 M3 (2001-2006) Forum - Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)