BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > M3Forum Garage > Audio/In Car Entertainment (I.C.E.)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

Audio/In Car Entertainment (I.C.E.) Place to discuss sights and sounds.


Reply
 
Thread Tools Display Modes
Old Mon, Sep-18-2006, 02:19:15 AM   #31
gregoryd3
Registered User
 
Join Date: Aug 2006
Posts: 57
Reputation: 0 gregoryd3 is on a distinguished road





Default

I just bought an 02 m3 vert that has an Ipod cable in the glove box. I plugged my ipod in and can listen but can figure out how to get to a playlist. BTW I am a M3 and Ipod newbie. How can I confirm that my situation is a "DICE" unit. Can someone bring me up to speed?
Jump to top gregoryd3 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Mon, Sep-18-2006, 05:23:48 AM   #32
tom @ eas
M3Forum Sponsor
 
tom @ eas's Avatar
 
Join Date: Aug 2005
Posts: 10,995
Reputation: 0 tom @ eas is on a distinguished road





Default

Quote:
Originally Posted by gregoryd3
I just bought an 02 m3 vert that has an Ipod cable in the glove box. I plugged my ipod in and can listen but can figure out how to get to a playlist. BTW I am a M3 and Ipod newbie. How can I confirm that my situation is a "DICE" unit. Can someone bring me up to speed?
Can you snap a quick picture of the dock cable in the glovebox? Then I can let you know what kit you have instantly.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Jump to top tom @ eas is offline   Reply With Quote
Old Mon, Sep-18-2006, 05:56:53 PM   #33
gregoryd3
Registered User
 
Join Date: Aug 2006
Posts: 57
Reputation: 0 gregoryd3 is on a distinguished road





Default

will try to get a picture, but the only thing you will see is a white cable that looks identical to an out of the box ipod cable. no type of cradle or anything like that.
Jump to top gregoryd3 is offline   Reply With Quote
Old Mon, Sep-18-2006, 06:00:48 PM   #34
tom @ eas
M3Forum Sponsor
 
tom @ eas's Avatar
 
Join Date: Aug 2005
Posts: 10,995
Reputation: 0 tom @ eas is on a distinguished road





Default

Quote:
Originally Posted by gregoryd3
will try to get a picture, but the only thing you will see is a white cable that looks identical to an out of the box ipod cable. no type of cradle or anything like that.
That's fine - I can determine by the markings on the cable.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Jump to top tom @ eas is offline   Reply With Quote
Old Tue, Sep-19-2006, 01:31:48 AM   #35
tom @ eas
M3Forum Sponsor
 
tom @ eas's Avatar
 
Join Date: Aug 2005
Posts: 10,995
Reputation: 0 tom @ eas is on a distinguished road





Default

Quote:
Originally Posted by vjd3
Tom, brand 30gb video iPod, just purchased (refurbished) from Apple and updated with the iPod updater ... I'm mystified. Sometimes during playback the nav. radio will suddenly switch to the AM radio, as well, that's happened a couple of times. But the little volume dip happens constantly.
Something seemsto still be powering your system then trying to initialize. Here's what I recommend to install the kit properly:

1. Disconnect iPod from cable
2. Remove battery cables, negative first
3. Touch battery cable terminals together (away from battery) for +5 seconds, a small spark is normal as this is stored power draining from the system.
4. Allow cables to remain disconnected for about 5-7 minutes
5. Reconnect battery cables onto battery, negative last.
6. Reboot iPod by pressing on MENU and CENTER buttons for +5 seconds and then reconnecting to the DICE cable after the reboot process is completed.

Let me know if these steps correct the problem.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Jump to top tom @ eas is offline   Reply With Quote
Old Tue, Sep-19-2006, 01:59:56 AM   #36
Chris S
This is how I roll...
 
Chris S's Avatar
 
Join Date: Feb 2005
Posts: 4,709
Reputation: 0 Chris S is on a distinguished road
Location: The NY





Default

Uhhh Tom. I emailed you for quicker response like you suggested?! :nixweiss:
__________________
2008 Alpine/Black e92 M3, 6MT, loaded...
SOLD!!!!!: 2003 Alpine/Imola M3, 2002 996TT White/Natural
Jump to top Chris S is offline   Reply With Quote
Old Tue, Sep-19-2006, 02:02:50 AM   #37
tom @ eas
M3Forum Sponsor
 
tom @ eas's Avatar
 
Join Date: Aug 2005
Posts: 10,995
Reputation: 0 tom @ eas is on a distinguished road





Default

Quote:
Originally Posted by Chris S
Uhhh Tom. I emailed you for quicker response like you suggested?! :nixweiss:
Chris,

I received your email and am catching up from email over the weekend as well. Expect a reply shortly.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Jump to top tom @ eas is offline   Reply With Quote
Old Sat, Oct-21-2006, 04:22:07 AM   #38
tom @ eas
M3Forum Sponsor
 
tom @ eas's Avatar
 
Join Date: Aug 2005
Posts: 10,995
Reputation: 0 tom @ eas is on a distinguished road





Default

Quote:
Originally Posted by Jako1
Hi Tom, Jason here. For some reason my Nano isn't working right now. I have reset the Ipod and pulled the fuses. I can't even access the Ipod from the radio at this time. When I push the mode button, the only mode that I can access is radio and CD. the CDC option doesn't present itself.

Can you please help.
Was it working before and has anything changed in your M3 since? Check the inline fuse in the DICE wiring harness (trunk) to see if the fuse has blown. If it is good, try reinitializing the system.

Here's what I recommend for a full reinitialization:

1. Disconnect iPod from cable
2. Remove battery cables, negative first
3. Touch battery cable terminals together (away from battery) for +5 seconds, a small spark is normal as this is stored power draining from the system.
4. Allow cables to remain disconnected for about 5-7 minutes
5. Reconnect battery cables onto battery, negative last.
6. Reboot iPod by pressing on MENU and CENTER buttons for +5 seconds and then reconnecting to the DICE cable after the reboot process is completed.

Let me know if these steps correct the problem.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Jump to top tom @ eas is offline   Reply With Quote
Old Sat, Oct-21-2006, 04:45:41 AM   #39
Jako1
Registered User
 
Jako1's Avatar
 
Join Date: Jul 2006
Posts: 1,085
Reputation: 0 Jako1 is on a distinguished road
Location: North Vancouver

Canada




Default

Quote:
Originally Posted by tom @ eas
Was it working before and has anything changed in your M3 since? Check the inline fuse in the DICE wiring harness (trunk) to see if the fuse has blown. If it is good, try reinitializing the system.

Here's what I recommend for a full reinitialization:

1. Disconnect iPod from cable
2. Remove battery cables, negative first
3. Touch battery cable terminals together (away from battery) for +5 seconds, a small spark is normal as this is stored power draining from the system.
4. Allow cables to remain disconnected for about 5-7 minutes
5. Reconnect battery cables onto battery, negative last.
6. Reboot iPod by pressing on MENU and CENTER buttons for +5 seconds and then reconnecting to the DICE cable after the reboot process is completed.

Let me know if these steps correct the problem.
Yep was working fine when i parked it. Came back and it stopped working. getting dark right now, so I will check the inline fuse of the Dice in the morning. Thanks
Jump to top Jako1 is offline   Reply With Quote
Old Sat, Oct-21-2006, 04:05:12 PM   #40
Jako1
Registered User
 
Jako1's Avatar
 
Join Date: Jul 2006
Posts: 1,085
Reputation: 0 Jako1 is on a distinguished road
Location: North Vancouver

Canada




Default

Quote:
Originally Posted by tom @ eas
Was it working before and has anything changed in your M3 since? Check the inline fuse in the DICE wiring harness (trunk) to see if the fuse has blown. If it is good, try reinitializing the system.

Here's what I recommend for a full reinitialization:

1. Disconnect iPod from cable
2. Remove battery cables, negative first
3. Touch battery cable terminals together (away from battery) for +5 seconds, a small spark is normal as this is stored power draining from the system.
4. Allow cables to remain disconnected for about 5-7 minutes
5. Reconnect battery cables onto battery, negative last.
6. Reboot iPod by pressing on MENU and CENTER buttons for +5 seconds and then reconnecting to the DICE cable after the reboot process is completed.

Let me know if these steps correct the problem.
Once again.... you da man. Worked once the full reinitialization step was done.

Why would this be?
Jump to top Jako1 is offline   Reply With Quote
Reply

Bookmarks

Tags
dice, eas, integration, ipod, kit, official, q or a, thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
▀▄ eas | Official DICE SILVERLINE iPod Integration Kit Q/A Thread tom @ eas Audio/In Car Entertainment (I.C.E.) 489 Mon, Jun-25-2012 03:07:21 PM
[eas] *** DIY TUTORIAL - DICE iPod integration kit in e46 Coupe *** tom @ eas Audio/In Car Entertainment (I.C.E.) 44 Tue, Sep-08-2009 05:17:53 PM
[eas] Official DICE High Definition Radio (w/ iPod support) Q/A thread tom @ eas Audio/In Car Entertainment (I.C.E.) 304 Thu, Jul-23-2009 03:31:29 AM
▀▄ eas | ** NEW RELEASE ** DICE Universal RDS iPod Integration kit for BMW tom @ eas Parts for Sale/Wanted 8 Mon, Jul-14-2008 05:41:44 PM
[eas] DICE iPod integration kit for BMWs with NAV - now shipping! tom @ eas M3Forum Sponsors 5 Mon, Jun-12-2006 09:13:40 PM



All times are GMT. The time now is 01:42:45 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright 1999-2017 M3Forum.com
Discussing [eas] Official DICE iPod integration kit Q/A thread in the Audio/In Car Entertainment (I.C.E.) Forum - Place to discuss sights and sounds. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)