BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E46 M3 (2001-2006)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E46 M3 (2001-2006) Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006.


Reply
 
Thread Tools Display Modes
Old Fri, Jan-04-2019, 11:29:16 PM   #1
jayyym3
Registered User
 
Join Date: Feb 2018
Posts: 34
Reputation: 0 jayyym3 is on a distinguished road

United States




Default Cranks but does not start

Couple days ago I started up the car and as Im driving up the parking lot ramp the car shuts off half way up. I tried starting it up again but only cranks and does not start now. I immediately connected INPA but I did not get any codes. I do hear the fuel pump but sounds a bit loud. I swapped the green fuel pump relay. I tested the voltage to the fuel pump and is reading 11.5v but I'm not sure if thats due to the battery draining from the attempted start ups. The car has 100K miles on it and do not know the history. Any suggestions would be helpful.

UPDATE: replaced fuel pump, spark plugs and CPS. There’s spark and fuel is making it to the cylinders. Battery is less than a year old.

Last edited by jayyym3; Fri, Jan-11-2019 at 06:23:52 AM. Reason: Update
Jump to top jayyym3 is offline   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Fri, Jan-04-2019, 11:48:57 PM   #2
11b4
Registered User
 
11b4's Avatar
 
Join Date: Jan 2016
Posts: 936
Reputation: 0 11b4 is on a distinguished road

United States




Default Re: Cranks but does not start

Someone can chime in, I'm not 100% sure, but I believe there's a fuse that deals with the fuel pump located under the hood in the black ecu box. Not 100% positive though.

Sent from my SM-G935V using Tapatalk
Jump to top 11b4 is offline   Reply With Quote
Old Fri, Jan-04-2019, 11:49:58 PM   #3
bmwe46nyc
Registered User
 
Join Date: Apr 2007
Posts: 134
Reputation: 0 bmwe46nyc is on a distinguished road
Location: Boogie Down

United States




Default Re: Cranks but does not start

In my case after a couple of months changing parts, I changed the sensor under the manifold and 02 sensors and havenít had a problem since. Iím supercharged so that complicated things at first thinking it was related to that....and it happened after car over heated cause aux fan went bad....for future reference u can hold car in cranking position for like 30 to 40 sec and car should start....but I donít know if thatís good long term.....


Sent from my iPhone using Tapatalk
Jump to top bmwe46nyc is offline   Reply With Quote
Old Sat, Jan-05-2019, 01:03:57 AM   #4
Pnick
Registered User
 
Pnick's Avatar
 
Join Date: Oct 2012
Posts: 839
Reputation: 0 Pnick is on a distinguished road
Location: Jax

United States




Default Re: Cranks but does not start

Quote:
Originally Posted by bmwe46nyc View Post
In my case after a couple of months changing parts, I changed the sensor under the manifold and 02 sensors and havenít had a problem since. Iím supercharged so that complicated things at first thinking it was related to that....and it happened after car over heated cause aux fan went bad....for future reference u can hold car in cranking position for like 30 to 40 sec and car should start....but I donít know if thatís good long term.....


Sent from my iPhone using Tapatalk
FYI...not a good thing to hold it 30 - 40 seconds. You'll end up burning up your starter. Starter draws high cranking amps and that results in a lot of heat. Recommended 8 - 10 second cycle.

Quote:
I swapped the green fuel pump relay.
Fuel pump relay is black and the green one is for the defogger if I'm not mistaken.

Fuse F3 located in the engine electronics box is a 20A fuse...though it seems like your fuel pump is running.
__________________

05-SMG/IB/CINN/ZCP/SUNROOF_DELETE
If they don't meet your standards, lower yours!
Jump to top Pnick is offline   Reply With Quote
Old Sat, Jan-05-2019, 01:09:54 AM   #5
bmwe46nyc
Registered User
 
Join Date: Apr 2007
Posts: 134
Reputation: 0 bmwe46nyc is on a distinguished road
Location: Boogie Down

United States




Default Re: Cranks but does not start

Quote:
Originally Posted by Pnick View Post
FYI...not a good thing to hold it 30 - 40 seconds. You'll end up burning up your starter. Starter draws high cranking amps and that results in a lot of heat. Recommended 8 - 10 second cycle.





Fuel pump relay is black and the green one is for the defogger if I'm not mistaken.



Fuse F3 located in the engine electronics box is a 20A fuse...though it seems like your fuel pump is running.


Yes, you are right but in emergencies situation u have to do what u have to do now I did this for a couple of months and I have not noticed any drawbacks......but like I said common sense tells u that is not normal to do it...


Sent from my iPhone using Tapatalk
Jump to top bmwe46nyc is offline   Reply With Quote
Old Sat, Jan-05-2019, 01:53:18 AM   #6
jayyym3
Registered User
 
Join Date: Feb 2018
Posts: 34
Reputation: 0 jayyym3 is on a distinguished road

United States




Default Re: Cranks but does not start

Thanks guys. I swapped out the fuel pump with a new one but no luck. Itís way quieter so it was most likely going to crap out soon anyways. Iíll try to get a black fuse ASAP. Is a 11.5v reading an indicator that the black relay is shot? As far as grounds go. Is there any I should look for that may have gotten lose?
Jump to top jayyym3 is offline   Reply With Quote
Old Sat, Jan-05-2019, 02:16:04 AM   #7
mrgizmo04
Registered User
 
mrgizmo04's Avatar
 
Join Date: Jan 2017
Posts: 2,677
In the garage:
Reputation: 0 mrgizmo04 is on a distinguished road
Location: Menlo Park

United States




Default Re: Cranks but does not start

Check fuse 54 in the glovebox.

Sent from my SM-G950U using Tapatalk
__________________
'85 528e 164k miles (sold)
'05 M3 6MT coupe

All DIY: VANOS, WPC rod bearings, full SS (SS stepped V1 headers, catted S1, stock S2, SS sport), AFD E85 Proflex kit, Ohlins R&T/Swift 448f 672r/GC street tops and camber plates, 330 ZHP steering rack, diffsonline 4.1 diff with rem polish, E60 short shifter lever, AKG black diff bushings/subframe bushings, Rogue rtab, Sachs clutch/flywheel, rear main, Beyer driveshaft, valve adjustment, cooling refresh.

Happy to help with VANOS or any other DIY job around NorCal
Jump to top mrgizmo04 is offline   Reply With Quote
Old Sat, Jan-05-2019, 02:53:50 AM   #8
jayyym3
Registered User
 
Join Date: Feb 2018
Posts: 34
Reputation: 0 jayyym3 is on a distinguished road

United States




Default Re: Cranks but does not start

Quote:
Originally Posted by mrgizmo04 View Post
Check fuse 54 in the glovebox.

Sent from my SM-G950U using Tapatalk
I did. I wish it wouldíve been that lol
Jump to top jayyym3 is offline   Reply With Quote
Old Sat, Jan-05-2019, 03:12:14 AM   #9
wichonewichone
Registered User
 
Join Date: Jul 2018
Posts: 70
Reputation: 0 wichonewichone is on a distinguished road

United States




Default Re: Cranks but does not start

EWS issue? If it cranks but no start. Your missing fuel or spark.


Sent from my iPhone using Tapatalk
Jump to top wichonewichone is offline   Reply With Quote
Old Sat, Jan-05-2019, 03:13:32 AM   #10
terraphantm
Moderator
 
Join Date: Dec 2010
Posts: 11,473
In the garage:
Reputation: 11 terraphantm is on a distinguished road
Location: Philadelphia

United States




Default Re: Cranks but does not start

Crankshaft sensor maybe
__________________
Jump to top terraphantm is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 02:54:09 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright ©1999-2017 M3Forum.com
Discussing Cranks but does not start in the E46 M3 (2001-2006) Forum - Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)