BMW M3 Forum
BMW M3 Forum BMW M3 Gallery BMW M3 Reviews BMW M3 Social Groups BMW M3 Chat M3Forum Sponsors >>
Loading


Mobile M3forum
Go Back   BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) > BMW M3 Discussions > E46 M3 (2001-2006)
Tire Rack Buy Winter Tires Now!
Not a member? Register Now!
Register Gallery All Albums Garage Search Today's Posts Mark Forums Read Calendar FAQ

E46 M3 (2001-2006) Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006.


Reply
 
Thread Tools Display Modes
Old Tue, Apr-09-2019, 04:12:05 AM   #41
///M Dream
Real Madrid C.F.
 
///M Dream's Avatar
 
Join Date: Feb 2009
Age: 30
Posts: 5,463
In the garage:
Reputation: 0 ///M Dream is on a distinguished road
Location: San Diego

United States




Default Re: Avin Avant 4 Thread

Just ordered mine. LETS GO!!!!
__________________

Current: 2006 Interlagos Blue ZCP ///M3
Past: F80 M3. E46 330i ZHP. B8 S4. E92 M3. E46 M3.
Jump to top ///M Dream is online now   Reply With Quote
Sponsored Links
Register now and remove these ads
Old Tue, Apr-09-2019, 05:05:25 AM   #42
I M Legend
Registered User
 
Join Date: Apr 2009
Posts: 821
Reputation: 0 I M Legend is on a distinguished road

United States




Default Re: Avin Avant 4 Thread

Quote:
Originally Posted by 1/2past3ci View Post
Please excuse my novice question. I have an avant 2 installed in my M3 that I installed myself in 2014. It has functioned perfectly until I got my car out of storage this year. It is now inoperable. If I buy the avant 4 do I need to run all new wiring or will the wires in place work for a plug and play install? Thanks!
What issue are you having?

I also have an A2 and it's caught in an endless boot loop. Worked ok until this weekend.

I just don't see myself buying another AVIN based on all the bugs and work arounds folks have to do. Sad because generic units costing less than $100 function better. Too bad AVIN is the only one that looks OE.
__________________
Jump to top I M Legend is offline   Reply With Quote
Old Tue, Apr-09-2019, 12:04:03 PM   #43
1/2past3ci
Registered User
 
Join Date: Feb 2010
Posts: 115
Reputation: 0 1/2past3ci is on a distinguished road

United States




Default Re: Avin Avant 4 Thread

Quote:
Originally Posted by I M Legend View Post
What issue are you having?



I also have an A2 and it's caught in an endless boot loop. Worked ok until this weekend.



I just don't see myself buying another AVIN based on all the bugs and work arounds folks have to do. Sad because generic units costing less than $100 function better. Too bad AVIN is the only one that looks OE.


Thatís incredible. Mine too worked fine until this weekend and I installed it in 2014. Itís caught in an endless boot loop as well. I donít care about half of the tech these are capable of. For me it has to be Bluetooth for calls and streaming and use google maps. Most importantly it needs to look like it could have been OEM.


Sent from my iPhone using Tapatalk
__________________
Wes
Jump to top 1/2past3ci is offline   Reply With Quote
Old Tue, Apr-09-2019, 01:27:38 PM   #44
Obioban
Moderator
 
Obioban's Avatar
 
Join Date: Jul 2003
Posts: 37,714
In the garage:
Reputation: 54 Obioban has a spectacular aura about
Location: SE PA

United States




Default Re: Avin Avant 4 Thread

Quote:
Originally Posted by lippstuh View Post
If you're like me and really want wireless carplay, an adapter is in the works and is set to be in stock by May 25.

https://www.aliexpress.com/item/Carl...983926178.html
!!

I want that.
__________________

Current Cars: 2005 IR/IR M3, 2001 LMB/blk M5,04 M3 wagon, 2017 i3
Past cars: 04 M3, 03 530i, 96 M3, S50B32 e36 M3 CM race car
Jump to top Obioban is offline   Reply With Quote
Old Tue, Apr-09-2019, 01:53:23 PM   #45
Jovica
Registered User
 
Join Date: Oct 2013
Posts: 357
Reputation: 0 Jovica is on a distinguished road
Location: Kitchener, Ontario

Canada




Default Re: Avin Avant 4 Thread

Hey guys,

Another A2 owner here which was working flawlessly for a few years and after pulling my car out of storage this week, it's also rebooting constantly - exact same behavior as what some others have described.

These instances must be related and are probably some sort of a software hick-up. Maybe programmed to fail after a number of years? Not cool. I will be reaching out to Avin shortly to find out what this could be.
Jump to top Jovica is online now   Reply With Quote
Old Tue, Apr-09-2019, 01:54:39 PM   #46
Whitehawk8
Registered User
 
Whitehawk8's Avatar
 
Join Date: Jan 2019
Posts: 594
In the garage:
Reputation: 0 Whitehawk8 is on a distinguished road
Location: Chicago

United States




Default Re: Avin Avant 4 Thread

Wow i want that wireless CarPlay!!!

Can anyone post a video of their avant 4 startup time? Avant 3 took like 30 seconds which I thought was too long

Side note: Read through the description on the wireless CarPlay thing. Possiblythe worst google translate. Best one is "warm tip" Hilarious
__________________

2003 M3 StahlGrau Metallic | Beisan | JB Racing | Koni | CMP | TMS | OEM SSK

Last edited by Whitehawk8; Tue, Apr-09-2019 at 02:01:31 PM.
Jump to top Whitehawk8 is offline   Reply With Quote
Old Tue, Apr-09-2019, 04:53:10 PM   #47
Hauptm
Registered User
 
Join Date: Jun 2013
Posts: 95
In the garage:
Reputation: 0 Hauptm is on a distinguished road
Location: Winston-Salem, NC

United States




Default Re: Avin Avant 4 Thread

Quote:
Originally Posted by Jovica View Post
Hey guys,

Another A2 owner here which was working flawlessly for a few years and after pulling my car out of storage this week, it's also rebooting constantly - exact same behavior as what some others have described.

These instances must be related and are probably some sort of a software hick-up. Maybe programmed to fail after a number of years? Not cool. I will be reaching out to Avin shortly to find out what this could be.
The identical issue with A2 for me starting this past Saturday. Worked fine since 2014 and now in an endless boot loop.

A bit too coincidental for my taste.
__________________
- Mark
'04 E46 M3 Vert, Silver Gray Metallic, Dove Gray, SMG
Jump to top Hauptm is offline   Reply With Quote
Old Tue, Apr-09-2019, 05:01:26 PM   #48
L0ADED
Registered User
 
L0ADED's Avatar
 
Join Date: Aug 2017
Posts: 735
Reputation: 0 L0ADED has disabled reputation
Location: The Coast

United States




Default Re: Avin Avant 4 Thread

Quote:
Originally Posted by Hauptm View Post
The identical issue with A2 for me starting this past Saturday. Worked fine since 2014 and now in an endless boot loop.

A bit too coincidental for my taste.
Does it do update over wifi? A firmware update could cause this.
Jump to top L0ADED is offline   Reply With Quote
Old Tue, Apr-09-2019, 05:08:33 PM   #49
1/2past3ci
Registered User
 
Join Date: Feb 2010
Posts: 115
Reputation: 0 1/2past3ci is on a distinguished road

United States




Default Re: Avin Avant 4 Thread

With mine I canít break the loop with anything other than putting the car in reverse which pulls up the rear view camera. All buttons wonít function.


Sent from my iPhone using Tapatalk
__________________
Wes
Jump to top 1/2past3ci is offline   Reply With Quote
Old Tue, Apr-09-2019, 05:45:48 PM   #50
Jovica
Registered User
 
Join Date: Oct 2013
Posts: 357
Reputation: 0 Jovica is on a distinguished road
Location: Kitchener, Ontario

Canada




Default Re: Avin Avant 4 Thread

Hey guys,

Here's the response from Avin:

____________________________

Try disconnecting the GPS antenna from the radio. The GPS IC chip inside the radio might be causing the issue.
https://techcrunch.com/2019/04/06/gp...ght-get-wacky/

OR

You can try to perform a factory restore on the unit: Press the power button 8 times in a row and on the 9th press and hold the power button down for 3 seconds. This process can take up to 5 minutes to complete and will clear out the system and all user settings and apps will be lost.


If these don't resolve the issue, the GPS IC on the mainboard must be replaced is my guess. Not an easy thing to do and would probably cost more than buying a new radio considering labor cost to do something like that.


We are offering the all-new Avant4 BMW units to previous Avant owners for only $349.99
____________________________

I've posed another question to Avin: 'If all else fails, can the GPS function be disabled to make the unit operable?' And the answer is: 'I dont think that is possible. The first thing I would try is to disconnet the GPS antenna from the radio unit.'

I don't have my car with me today so I'm not able to try the suggested steps until later this week.. so if anyone else can - that would be helpful.

Cheers

Last edited by Jovica; Tue, Apr-09-2019 at 06:10:38 PM.
Jump to top Jovica is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:27:02 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
M3Forum.com and M3forum.net is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW and M3 (E90 M3 | E92 M3 | E93 M3 | E46 M3 | E36 M3 | E30 M3) are registered trademarks of BMW AG.
M3Forum Terms of Service
Copyright ©1999-2017 M3Forum.com
Discussing Avin Avant 4 Thread in the E46 M3 (2001-2006) Forum - Engine: S54 - Max Hp: 333 hp at 7,900 rpm / 262 lb/ft at 4,900 rpm
Total Produced: 45,000+ - Years Produced: 2001 to 2006. at BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)