Thread: TPMS woes
View Single Post
Old Thu, Oct-11-2018, 11:28:00 PM   #17
bosundave
Registered User
 
Join Date: Jun 2008
Posts: 1,296
Reputation: 0 bosundave is on a distinguished road
Location: Fort Lauderdale

United States




Default Re: TPMS woes

Quote:
Originally Posted by LINDW4LL View Post
I'm having the same problem. I'll attempt the relearn procedure once more tomorrow (ensuring engine off) just to make sure I'm not crazy.

Though I'm skeptical, I've seen it suggested that bad RTABs can cause enough rotational difference to throw the light; they should be worn with my mileage but I've not observed any uneven tire wear or other typical symptoms.
This is certainly interesting and seems very possible.
__________________
I wasn't speeding...I was QUALIFYING!

Agency Power muffler , Ebay midpipe, Magnaflow resonators BREMBO GT BBK, Endless Racing brake pads , TC Kline SA Coilover (front) Swift 448lb springs, BC Racing coilover rears (for now), TMS front(30mm) and rear(25m) adjustable anti sway bars, AKG FCABS, TMS limiters on AKG RTABs, and powerflex subframe bushings, HPF AND TMS weld in Subframe kit, 10 hours of additional subframe Stitch welding above and beyond what's usually called for, CF trim interior and exterior clear coated by my guy with heavy duty UV protection, Vorsteiner CF rear diffuser, Strassentech type CF lip, Aurora Angel Eyes, DRL,HID Fogs 6k, Headlights HID 6k, D-Force racing wheels sandblasted and powder-coated semi-gloss black, Square set up 265/35-18, built-in Passport Escort 9500CI .. custom mount of controls in ash tray, , rareQuatro CF shock tower brace, Pioneer Avic Z3, BSW stg 1speakers, BSW sub
Jump to top bosundave is offline   Reply With Quote