BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)

BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) (http://www.m3forum.net/m3forum/index.php)
-   E46 M3 (2001-2006) (http://www.m3forum.net/m3forum/forumdisplay.php?f=9)
-   -   Engine starts up in "cold start" mode 90% of the time (http://www.m3forum.net/m3forum/showthread.php?t=273328)

ClutchKickChris Mon, Jun-29-2009 09:10:04 PM

Engine starts up in "cold start" mode 90% of the time
 
I've noticed over the past 2 months of owning my M3 that it almost ALWAYS goes into cold start mode after starting the engine. It does this 9/10 times and it doesn't seem to matter how hot or cold the engine is.

Has anybody else noticed this? In addition to this the car seems to have less power than if it doesn't do cold startup.

For anyone wondering what cold start mode is, it's when the engine is cold and immediately after the engine starts the RPM is high and the exhaust tone very raspy and loud. My car does this even when the engine is fully warmed up!

akbrazil Tue, Jun-30-2009 01:08:37 AM

how do you know ur in cold start mode?? Does the lights on the Tech never turn off??

ClutchKickChris Tue, Jun-30-2009 02:22:24 AM

Quote:

Originally Posted by akbrazil (Post 4079546)
how do you know ur in cold start mode?? Does the lights on the Tech never turn off??

Please re-read the last part of my post.

stolidog Tue, Jun-30-2009 03:48:18 AM

I thought I read somewhere that it was normal start up procedure for the engine. Who knows though, mine does it too.

akbrazil Tue, Jun-30-2009 05:42:36 AM

Yeah, I never heard such thing. I just know that once your tech light all goes out (up to 7500 rpm) then your all warmed up.

ondafly Tue, Jun-30-2009 08:27:16 AM

My 01 cab does this "cold start" mode for about 5/10 mins of driving when starting from cold. I would like to know how to get it to stop ;)

Quote:

Originally Posted by akbrazil (Post 4080029)
Yeah, I never heard such thing. I just know that once your tech light all goes out (up to 7500 rpm) then your all warmed up.

not exactly - ever notice the oil temp isn't at the half way point even though the lights are out?

itchyn Tue, Jun-30-2009 03:38:21 PM

This applies to the E9X M3 and isn't concusive, in any way, but check out the following link and draw your own conclusions, if any:

http://www.m3forum.net/m3forum/showp...1&postcount=76

My, seat of the pants thoughts are that, IF this applies to the E46 M3, then "cold start" refers to "cold" cats and not necessarily "cold" ambient temperatures. I believe the operating temperature for cats is somewhere in the neighborhood of 500 deg. F or higher. IF this applies and IF it is the cause of your "rough" idle, then it MAY be normal.

OK enough speculation and conjecture, hope this helps.

Masterchoans1 Wed, Apr-19-2017 07:28:41 PM

Re: Engine starts up in "cold start" mode 90% of the time
 
My s54 swapped m3 does the exact same thing. I've been trying to figure out what is the cause of this cold start mode even when the engine is warmed up. My car is TTFS tuned with no CEL. It's driving me nuts. This can't be a normal thing, no way. Anyone has any suggestions ?

Pahkthebeemah Thu, Apr-20-2017 01:38:59 PM

Re: Engine starts up in "cold start" mode 90% of the time
 
So if there is one amber light on the rpm left, it should be fully warmed up and go directly to a hot start process? Or is it an oil temp reading that has the engine revert to a hot start/cold start? Or are the amber lights directly associated with a set oil temp range?

ColinGreene Fri, Apr-21-2017 08:37:13 AM

Re: Engine starts up in "cold start" mode 90% of the time
 
its a procedure to heat the cats up as quickly as possible.


All times are GMT. The time now is 07:20:02 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 M3Forum.com