BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X)

BMW M3 Forum.com (E30 M3 | E36 M3 | E46 M3 | E92 M3 | F80/X) (http://www.m3forum.net/m3forum/index.php)
-   E46 M3 (2001-2006) (http://www.m3forum.net/m3forum/forumdisplay.php?f=9)
-   -   Engine starts up in "cold start" mode 90% of the time (http://www.m3forum.net/m3forum/showthread.php?t=273328)

WOLFN8TR Fri, Apr-21-2017 11:48:26 AM

Re: Engine starts up in "cold start" mode 90% of the time
 
Quote:

Originally Posted by Masterchoans1 (Post 1067636242)
My s54 swapped m3 does the exact same thing. I've been trying to figure out what is the cause of this cold start mode even when the engine is warmed up. My car is TTFS tuned with no CEL. It's driving me nuts. This can't be a normal thing, no way. Anyone has any suggestions ?



My car still randomly does the cold start even thou it's suppose to be turned off via my TTFS tune.

Masterchoans1 Fri, Apr-21-2017 03:46:50 PM

Re: Engine starts up in "cold start" mode 90% of the time
 
Quote:

Originally Posted by WOLFN8TR (Post 1067637361)
My car still randomly does the cold start even thou it's suppose to be turned off via my TTFS tune.

Mine does it every single time of the day that I start it. Cold or hot doesn't matter it will still enter cold start mode.

WOLFN8TR Sat, Apr-22-2017 03:05:12 AM

Re: Engine starts up in "cold start" mode 90% of the time
 
I might have to contact TTFS and ask whats up.

Masterchoans1 Sat, Apr-22-2017 05:32:26 AM

Re: Engine starts up in "cold start" mode 90% of the time
 
Quote:

Originally Posted by WOLFN8TR (Post 1067637875)
I might have to contact TTFS and ask whats up.

Mine did it before it was tuned as well. I contacted frank, I have to read my dme and send it to him to see what's up. His customer service is top notch.

Maximz Sat, Apr-22-2017 04:11:23 PM

Re: Engine starts up in "cold start" mode 90% of the time
 
Both of the Ms i had did this, It doesnt really bother me, i just let it do its thing for the 10 seconds and then drive.

M_Parallel Sat, Apr-22-2017 05:28:40 PM

Re: Engine starts up in "cold start" mode 90% of the time
 
Quote:

Originally Posted by Masterchoans1 (Post 1067637493)
Mine does it every single time of the day that I start it. Cold or hot doesn't matter it will still enter cold start mode.

Same with my E36 328i. Always wondered about this strange phenomenon. First time I read about this cold start thing.

Funnily enough, my (Euro) E36 M3 never does this.

Jaap Mon, Apr-24-2017 04:40:10 PM

Re: Engine starts up in "cold start" mode 90% of the time
 
Are we talking about the SAP or the charcoal canister vacuum thing?


All times are GMT. The time now is 06:08:01 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1999-2017 M3Forum.com